Commit 6aafd69f authored by Hubert Chathi's avatar Hubert Chathi

bump version number for 3.1.1

parent 38649855
cmake_minimum_required(VERSION 3.4)
project(olm VERSION 3.1.0 LANGUAGES CXX C)
project(olm VERSION 3.1.1 LANGUAGES CXX C)
option(OLM_TESTS "Build tests" ON)
option(BUILD_SHARED_LIBS "Build as a shared library" ON)
......
......@@ -3,7 +3,7 @@ Pod::Spec.new do |s|
# The libolm version
MAJOR = 3
MINOR = 1
PATCH = 0
PATCH = 1
s.name = "OLMKit"
s.version = "#{MAJOR}.#{MINOR}.#{PATCH}"
......
......@@ -9,9 +9,9 @@ android {
defaultConfig {
minSdkVersion 11
targetSdkVersion 21
versionCode 310
versionName "3.1.0"
version "3.1.0"
versionCode 311
versionName "3.1.1"
version "3.1.1"
testInstrumentationRunner "android.support.test.runner.AndroidJUnitRunner"
}
buildTypes {
......
MAJOR := 3
MINOR := 1
PATCH := 0
PATCH := 1
{
"name": "olm",
"version": "3.1.0",
"version": "3.1.1",
"description": "An implementation of the Double Ratchet cryptographic ratchet",
"main": "olm.js",
"files": [
......
......@@ -2,7 +2,7 @@ __title__ = "python-olm"
__description__ = ("python CFFI bindings for the olm "
"cryptographic ratchet library")
__url__ = "https://github.com/poljar/python-olm"
__version__ = "3.1.0"
__version__ = "3.1.1"
__author__ = "Damir Jelić"
__author_email__ = "[email protected]"
__license__ = "Apache 2.0"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment